Lightning Rodder banner
1 - 11 of 11 Posts

·
The GOLD RUSH!
Joined
·
2,559 Posts
Discussion Starter · #1 ·
Kept hearing a tapping noise last night, that the valve noise was coming back but it was only present and certain rpms... Kept driving felt a little *thud* kind of faint resistance and then the noise got louder. I parked it and called a tow truck to avoid something small turning into a catastrophe.

The truck still drives and accelerates perfectly fine. I wont do it again until I find out what the issue is but something is coming undone and I'm not too sure what it is, hopefully one of you do:

Click the picture to begin the video-




I hate autos.. When Manuals break its always blatantly obvious. :smt042 I planned to eventually upgrade my stall but didn't plan on needing to pull the tranny so soon haha. I'm hopin I am over looking something. The inspection cover is off int he video as well so that's not making the noise. It has an aftermarket VB that I bought from a member on here: Flareside150 whom said it came out of his built transmission.

Other than that I dunno.. Zero OD kick downs and I rarely beat on the thing but its odd to have that noise yet have no affect on the perf of the trans..:smt102 Thanks in advance. Truck wills stay parked till I figure it out. And if I have to pull that POS the trucks gunna sit till I have my headers and stall. Lol, and if it breaks after that I'm selling it and picking up a lifted diesel like I planned :hifu:bolt

Hahaha!:yikes
 

·
R.I.P #3005
Joined
·
3,733 Posts
kinda sounds like a cracked flex plate, turn the engine over by hand watching near/around the studs for the torque converter. :bigtu
Could be, and that would be the reason he hasn't felt it yet while driving.
 

·
The GOLD RUSH!
Joined
·
2,559 Posts
Discussion Starter · #5 ·
That was the next thing. I was going to check to see if they are all tight then anything else.

Um the sounds goes away at specific rpms or at least it becomes faint..
 

·
The GOLD RUSH!
Joined
·
2,559 Posts
Discussion Starter · #6 ·
**UPDATE**

Well after a few rotations, the fly wheel is definitely not cracked BUT I am missing one of the nuts off of the pressure plate. :(

Here's the kicker..

The damn thing is MIA. It didn't fall out when I took the inspection cover off so I am assuming its still in there rattling around.. The noise is a bit to rhythmic for a nut to cause it which is weird.. Would this nut being gone alone make that noise? One would assume that with out the one nut it still wouldn't rattle like that. That seems less like to be the culprit even than the nut rattling around in there...


Thoughts?
 

·
The GOLD RUSH!
Joined
·
2,559 Posts
Discussion Starter · #8 ·
The first sound I found, seemed like it could have been what you described, but it eventually went away a week after I loaded in some lucas oil.. Dunno if that did anything but that sound was gone.

This one is 100% coming from the Transmission and I am sure that missing nut has a big role in it all..
 

·
YOLO
Joined
·
14,227 Posts
The first sound I found, seemed like it could have been what you described, but it eventually went away a week after I loaded in some lucas oil.
I hope your right.

You do know the tensioners are hydraulic right? The type of oil you put in your motor could affect how the timing components perform or mask existing issues.
 

·
The GOLD RUSH!
Joined
·
2,559 Posts
Discussion Starter · #10 ·
I hope your right.

You do know the tensioners are hydraulic right? The type of oil you put in your motor could affect how the timing components perform or mask existing issues.


I use regular 5-20 Motor craft with a motorcraft filter. If the oem crap aint workin... then there is aproblem lol.
 
1 - 11 of 11 Posts
Top