Lightning Rodder banner

1 - 12 of 12 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
I have the SCT Handheld X3 powerflash. model 3000. I bought the truck about a year ago and never plugged the tuner in. The other day i plugged it in ror a pass on the "race" tune supposedly in there somewhere. The truck was profesionally tuned at a shop. It is currently "supposedly" on the "street" tune. When i plugged it in i Bailed after the first couple screens. I had other vehicles and tuners but they were pretty straight forward in selecting a tune setting. Any help is appreciated. Btw i believe the truck was tuned by RWTD if that helps.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #2
:yikes
 

·
I paid my buck-o-five
Joined
·
75,542 Posts
curry, post up a couple pics of your screen...


there's a chance the screen is messed up
 

·
Registered
Joined
·
56 Posts
Discussion Starter #5
I can do that...but, is there any way I can mess-up, or erase my programmed tunes?
 

·
I paid my buck-o-five
Joined
·
75,542 Posts
Curry10, did you read my "how to"??
 

·
ROADHOUSE
Joined
·
25,433 Posts
Plug in. Hit select until it says upload tune. Scroll down to desired tune. Hit select. Turn key on. Let tune load. Turn key off. Hit select. It walks you through each step on the screen.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #9
I'm gonna go give it a nuther shot.... Keep ya posted. Tks
 

·
Registered
Joined
·
1,983 Posts
having trouble with my xcal3 datalogin

im having trouble with my xcal3. i just downloaded the 6.2 live wire programe. but every time i try to open it up it just pops.

Hadheld Device Intialization fail.
thwn it has three reasons. so now im stuck and your guys help thanks
 

·
Registered
Joined
·
56 Posts
Discussion Starter #11
Ok, so with my other issues I had goin on I kinda let the tuner on the shelf for a minute. I think I have this figured out. When you get to the screen that has custom tune or preloaded tune(something like that) you select preloaded, then I get to a screen that has 3 tunes in there. I'm not sitting in the truck but one has like X degrees 92 octane then you scroll down to x degrees 93 octane, one more says x degrees 96 octane. I sellect one then move to next screen "adjust options" if I say yes it won't let me.... If I say no it loads fine. Are these my RWTD tunes that were given to me with thetruck??? It actually says the degrees but don't remember them. I just selected the 93 octane tune and loaded it. I remember the guy I bought the truck from said if I went to the track itd be ok to make a pass or two on what he called the "race" tune. I'm assuming that's the 96 octane tune.... Help me out LR
 

·
Registered
Joined
·
120 Posts
i have an sct livewire for my lightning and within a month of purchasing it the screen just shows a blue screen and i cant read what any display options show on it. ive tried adjusting the settings and it doesnt help. does anybody know how this happened or how i go about getting this problem solved? thanks alot
 
1 - 12 of 12 Posts
Top