Lightning Rodder banner
1 - 10 of 10 Posts

·
Built not bought!... bagggzzzz
Joined
·
1,001 Posts
Discussion Starter · #1 ·
ok guys on my buddies truck hes got an egr delete and got a tune with an egr delete but yet it still keeps setting an egr code right away. so he called his tuner back up and had him send him another tune once again told him that hes got an egr delete. put the tune in the truck,and it keeps throwing the code again right away . its setting a p1401 and a p1409. hes got an xcal3. help me out here guys!!
 

·
BLACK SUNSHINE
Joined
·
2,787 Posts
Needs to be turned off in the raw tune.....

Once tuner does it, it will be cleared and fine.


If he starts the truck and a CEL pops up everytime.....then it is NOT turned off in the raw tune.


/thread
 

·
Premium Member
Joined
·
2,145 Posts
^^^ you don't have to go to a dyno, They can turn it off in the raw tune over email.
 

·
Registered
Joined
·
3,682 Posts
Must be something the tuner is not doing right. mAybe he can try disconnecting the battery for a couple of mins just to see if it works.
 

·
Premium Member
Joined
·
5,754 Posts
If it's turned off in the tune like you requested then it shouldn't throw ANY codes. The fact that it's throwing codes means that it is NOT turned off. Call the tuner & get what you are paying for. You don't need a dyno to do what the tuner should be doing.
 

·
Dual Money Pits
Joined
·
4,504 Posts
just to clarify you guys did clear the original code before loading the new tune and running it, right?
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top