Lightning Rodder banner

1 - 12 of 12 Posts

·
Rangers baby!!!
Joined
·
10,807 Posts
Discussion Starter #1
Hey guys I'm having a problem with my bronco. It's not shifting into overdrive. All the other gears work fine. I pulled the trans pan today and it was as clean as can be. Where should I start looking??? Fuses???
 

·
Paul's ClutchBoxes
Joined
·
1,388 Posts
either the 4 regulator valve is stuck or the piston became dislodged (snap ring)........the 1990 E4OD wasnt the best of the pack......

the only thing external that may remedy it is the mlp senser. but usually this symptom is where it will shift into overdrive and randomly drop out at any given time....
 

·
Paul's ClutchBoxes
Joined
·
1,388 Posts
What's involved in fixing either one of these??? Rebuild???
if the regulator valve is stuck, the accumulator body (valve body) will fix it....if the piston is off or the seal is bad this requires overhaul
 

·
Rangers baby!!!
Joined
·
10,807 Posts
Discussion Starter #7
if the regulator valve is stuck, the accumulator body (valve body) will fix it....if the piston is off or the seal is bad this requires overhaul

I guess I'll get a new VB and see if that will fix it. I sure as hell hope it does. Thanks a lot for the help man! I really appreciate it :bigtu
 

·
Paul's ClutchBoxes
Joined
·
1,388 Posts

·
Registered
Joined
·
2 Posts
Hey guys I'm having a problem with my bronco. It's not shifting into overdrive. All the other gears work fine. I pulled the trans pan today and it was as clean as can be. Where should I start looking??? Fuses???
I’m having same problem with my 94 lightning when fluid temp gets to 170 it won’t go into overdrive ,when its cold shifts perfect nice and firm when it doesn’t go into overdrive all other gears work perfect it is showing a 636 code
 

·
Registered
Joined
·
875 Posts
I’m having same problem with my 94 lightning when fluid temp gets to 170 it won’t go into overdrive ,when its cold shifts perfect nice and firm when it doesn’t go into overdrive all other gears work perfect it is showing a 636 code
I’d post over on www.NLOC.net the Gen 1 guys all post over there.
 
1 - 12 of 12 Posts
Top