Misfire, hesitation and popping need help please!! - Lightning Forum | LightningRodder.com
Lightning Forum | LightningRodder.com  

Go Back   Lightning Forum | LightningRodder.com > The Creations... > Gen 2 Lightnings

Official Supporting Vendors

Advertisements


Reply
 
Thread Tools Display Modes
Old 12-27-2010, 10:27 PM   #1
ajred99
Senior Member
 
Join Date: Nov 2010
Location: Ft. Huachuca, AZ
Posts: 370
Rep Power: 3380427
ajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond repute
Default Misfire, hesitation and popping need help please!!

LR, as some of you may know I recently swap the eaton for a 3.4 whipple kit. The truck ran fine before the swap and after the swap during the tune process (datalogging) the truck developed a misfire or so it sounds like one. The truck doesn't want to accel past 2-3k, falls on its face, pops and backfires and hesitates with no power. I have installed new spark plugs (TR6's) and gapped them at .28, the old plugs appeared fine but I changed them anyways. I also checked all the COP's by removing the connector and listening for an audible change, which they are produced. I need advice and help, what should I do, could it be the tune? JJ said it wasn't the tune and that the misfiring, backfiring and popping needed to be fixed prior to fine tuning the truck but I have checked everything I know of. I am lost here guys and really need help. I didn't change anthing else when I did the swap, what happened? Thanks in advance!!!!

Allen
__________________
2000 Ford SVT Lightning: 3.4 Whipple, WMS fuel system with Fore hat and triple pumps, NX Wet Kit, JDM built Shortblock (9.6:1 CR), MMR 9 QT Oil Pan with Caton Windage Tray and MMR Catch can kit, ARP Head Studs, 38cc Trick Flows heads with Comp springs & retainers, Comp Stage 2 Cams, Killer Chiller IC System, Canton IC Tank, LFP Fan Kit, LFP Longs tubes, Custom Exhaust with FlowMaster Mufflers/No cats, Circle D 2600 Stall, LFP Valve Body, 4x4 Trans Pan, Ford Racing lowering kit, Metco Trac Links, Qa1's and Metco DS Loop. Tuned by Swanson's Performance 610/688 on 91 octane.
ajred99 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-27-2010, 10:36 PM   #2
svtlightning208
Senior Member
 
Join Date: Jun 2009
Posts: 691
Rep Power: 5840376
svtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond reputesvtlightning208 has a reputation beyond repute
Default

the coils don't always misfire, so unplugging them one at a time doesnt always help. try putting a new fuel filter in it? but it does sound like a bad cop.
svtlightning208 is offline   Reply With Quote Quick reply to this message
Old 12-27-2010, 10:46 PM   #3
castellscl
Senior Member
 
castellscl's Avatar
 
Join Date: Jul 2008
Location: 29 Palms, CA
Posts: 1,984
Rep Power: 4214139
castellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond reputecastellscl has a reputation beyond repute
Default

Mine had the exact same symptoms. I took it to JJ cause he did all the work. He said it ended up being the COPs. Buy one, and then swap each one out until you find the culprit. Make sure you drive it around after every swap. Sometimes it seemed like mine would only do under a load (accelerating and such).
__________________
castellscl is online now   Reply With Quote Quick reply to this message
Old 12-27-2010, 11:16 PM   #4
ajred99
Senior Member
 
Join Date: Nov 2010
Location: Ft. Huachuca, AZ
Posts: 370
Rep Power: 3380427
ajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond repute
Default

Quote:
Originally Posted by svtlightning208 View Post
the coils don't always misfire, so unplugging them one at a time doesnt always help. try putting a new fuel filter in it? but it does sound like a bad cop.
Thanks for the advice, I just installed JJ's fuel system with new big end filter.

Quote:
Originally Posted by castellscl View Post
Mine had the exact same symptoms. I took it to JJ cause he did all the work. He said it ended up being the COPs. Buy one, and then swap each one out until you find the culprit. Make sure you drive it around after every swap. Sometimes it seemed like mine would only do under a load (accelerating and such).
It's weird that it showed up after the 3.4 install I will try to swap on the COP's I have a few extra's but am unaware if they are any good. The previous owner said the COP's were installed when the motor was put in around 4500 miles ago. I am so frustrated right now. Mine sounds like a slight miss at idle but horrible under any load!! Perhaps I should buy new ones? The dealership quoted me 90 bucks a piece!
__________________
2000 Ford SVT Lightning: 3.4 Whipple, WMS fuel system with Fore hat and triple pumps, NX Wet Kit, JDM built Shortblock (9.6:1 CR), MMR 9 QT Oil Pan with Caton Windage Tray and MMR Catch can kit, ARP Head Studs, 38cc Trick Flows heads with Comp springs & retainers, Comp Stage 2 Cams, Killer Chiller IC System, Canton IC Tank, LFP Fan Kit, LFP Longs tubes, Custom Exhaust with FlowMaster Mufflers/No cats, Circle D 2600 Stall, LFP Valve Body, 4x4 Trans Pan, Ford Racing lowering kit, Metco Trac Links, Qa1's and Metco DS Loop. Tuned by Swanson's Performance 610/688 on 91 octane.
ajred99 is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 12:38 AM   #5
lightninquick
Frauderator
 
lightninquick's Avatar
 
Join Date: Sep 2004
Location: (.)(.)'s
Posts: 5,857
Rep Power: 71583106
lightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond repute
Default

You sure you don't have a vacuum leak somewheRe
__________________
Bad decisions make good stories.
lightninquick is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 12:47 AM   #6
ajred99
Senior Member
 
Join Date: Nov 2010
Location: Ft. Huachuca, AZ
Posts: 370
Rep Power: 3380427
ajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond repute
Default

Quote:
Originally Posted by lightninquick View Post
You sure you don't have a vacuum leak somewheRe
I'm pretty sure, I followed whipples instructions and can't hear any leaks, I have all the lines hooked up. Out of curiosity if I had a line cross or something would it cause it to run that way?
__________________
2000 Ford SVT Lightning: 3.4 Whipple, WMS fuel system with Fore hat and triple pumps, NX Wet Kit, JDM built Shortblock (9.6:1 CR), MMR 9 QT Oil Pan with Caton Windage Tray and MMR Catch can kit, ARP Head Studs, 38cc Trick Flows heads with Comp springs & retainers, Comp Stage 2 Cams, Killer Chiller IC System, Canton IC Tank, LFP Fan Kit, LFP Longs tubes, Custom Exhaust with FlowMaster Mufflers/No cats, Circle D 2600 Stall, LFP Valve Body, 4x4 Trans Pan, Ford Racing lowering kit, Metco Trac Links, Qa1's and Metco DS Loop. Tuned by Swanson's Performance 610/688 on 91 octane.
ajred99 is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 01:25 AM   #7
ajred99
Senior Member
 
Join Date: Nov 2010
Location: Ft. Huachuca, AZ
Posts: 370
Rep Power: 3380427
ajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond repute
Default

The truck and I are currently in Anaheim California, does anyone know where I can take it or is there anyone in the area who can lend a hand? I need to drive the truck back to AZ at the end of the week, I am in serious need of help.
__________________
2000 Ford SVT Lightning: 3.4 Whipple, WMS fuel system with Fore hat and triple pumps, NX Wet Kit, JDM built Shortblock (9.6:1 CR), MMR 9 QT Oil Pan with Caton Windage Tray and MMR Catch can kit, ARP Head Studs, 38cc Trick Flows heads with Comp springs & retainers, Comp Stage 2 Cams, Killer Chiller IC System, Canton IC Tank, LFP Fan Kit, LFP Longs tubes, Custom Exhaust with FlowMaster Mufflers/No cats, Circle D 2600 Stall, LFP Valve Body, 4x4 Trans Pan, Ford Racing lowering kit, Metco Trac Links, Qa1's and Metco DS Loop. Tuned by Swanson's Performance 610/688 on 91 octane.
ajred99 is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 06:46 AM   #8
rkupon1
Senior Member
 
rkupon1's Avatar
 
Join Date: Oct 2008
Posts: 1,873
Rep Power: 26400763
rkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond reputerkupon1 has a reputation beyond repute
Default

i ve been thru this myself after a fresh 3.4 build..jus go slow and check every vaccuum line and connection etc. its frustrating, but i assure u its something simple. try to maintain sanity and some patience bud...let us know what u find. i agree its prolly a bad cop like castellscl stated. prolly a small tear or crack that occured while changing/swapping em. buy a new one and rule em out one at a time
__________________
JLP .020 shortblock, 3.4l whipple, WMS monster inlet, WMS 5" CAI w/sct5000 maf, Trickflow heads w/ L&M custom grind cams, Full fuel system(fuel cell, aeromotive A1000 pump, WMS fuel system),3" cannon exhaust w/out cats, killerchiller, jdm drag springs,FG leafs, QA1s x4, monsterbox tranny w/ 2600 stall,punisher valve body. tuned and built by JJ@WMS
http://www.lightningrodder.com/forum...ht=stayn+lambo
rkupon1 is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 08:14 AM   #9
JJ@WMS
Customer service is a priority!!
 
JJ@WMS's Avatar
 
Join Date: Dec 2004
Posts: 7,676
Rep Power: 71583163
JJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond reputeJJ@WMS has a reputation beyond repute
Default

I got your email and will be getting back to you soon. You have one bank of cylinders that is trimming different from the other bank so we need to figure that one out.

Email coming to you soon and if you want to call me after lunch that would be fine.

JJ
__________________
WOODBINE MOTORSPORTS

SCT XCAL4's IN STOCK AT UNBEATABLE PRICING. CUSTOM TUNING INCLUDED AT NO EXTRA CHARGE!!!
SERVING MARYLAND VIRGINIA AND SURROUNDING AREAS
EXCLUSIVE DISTRIBUTOR FOR PUNISHER VALVE BODIES. CALL US TO ORDER!!!
Our prices wont be beat!!!!
410-552-1074 (order line) or 410-259-8737(Tech help line)
wmsracing.jj@gmail.com
JJ@WMS is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 08:57 AM   #10
svtlightning02
10 Second Club!!!
 
svtlightning02's Avatar
 
Join Date: Feb 2010
Location: Waycross, GA
Posts: 5,561
Rep Power: 29986054
svtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond reputesvtlightning02 has a reputation beyond repute
Default

them damn 3.4 whipples always a problem lol j/k. hope you get if fixed and its something simple
__________________
02 TB #4069
TUNED BY KEV MAC
10.5 @130- SOLD

12 SCREW FX4 ECOBOOST
AIRAID CAI- MPT TUNED

88 FOX COUPE
421 WINDSOR ON SPRAY
svtlightning02 is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 08:57 AM   #11
_Shocker_
Shockn Em' Since 86!
 
_Shocker_'s Avatar
 
Join Date: Mar 2009
Location: South Florida
Posts: 2,187
Rep Power: 29941406
_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute_Shocker_ has a reputation beyond repute
Default

Willing to bet money on a COP those things are such a pain in the ass..
__________________
02 HD Fully Forged Again!
_Shocker_ is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 10:23 AM   #12
lightninquick
Frauderator
 
lightninquick's Avatar
 
Join Date: Sep 2004
Location: (.)(.)'s
Posts: 5,857
Rep Power: 71583106
lightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond reputelightninquick has a reputation beyond repute
Default

If you don't get it figured out you can call Danny Swanson at Swanson performance. He is in torrance. I would help you but I'm visiting family up in redding
__________________
Bad decisions make good stories.
lightninquick is offline   Reply With Quote Quick reply to this message
Old 12-28-2010, 10:45 AM   #13
ajred99
Senior Member
 
Join Date: Nov 2010
Location: Ft. Huachuca, AZ
Posts: 370
Rep Power: 3380427
ajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond reputeajred99 has a reputation beyond repute
Default

Quote:
Originally Posted by rkupon1 View Post
i ve been thru this myself after a fresh 3.4 build..jus go slow and check every vaccuum line and connection etc. its frustrating, but i assure u its something simple. try to maintain sanity and some patience bud...let us know what u find. i agree its prolly a bad cop like castellscl stated. prolly a small tear or crack that occured while changing/swapping em. buy a new one and rule em out one at a time
Thanks bud, I am doing my best to take it slow and figure things out. I spent about 6 hours yesterday trying to narrow down the problem, I will continue today.

Quote:
Originally Posted by JJ@WMS View Post
I got your email and will be getting back to you soon. You have one bank of cylinders that is trimming different from the other bank so we need to figure that one out.

Email coming to you soon and if you want to call me after lunch that would be fine.

JJ
Thanks JJ, I really apprecaite it! What are you thinking? Would a bad COP cause a bank to run lean? Maybe an O2 sensor or a vacuum leak?

Quote:
Originally Posted by _Shocker_ View Post
Willing to bet money on a COP those things are such a pain in the ass..
I really hope that it the issue, I will go get a new one and try each one.

Quote:
Originally Posted by lightninquick View Post
If you don't get it figured out you can call Danny Swanson at Swanson performance. He is in torrance. I would help you but I'm visiting family up in redding
Thanks for the advice, it's good to know I have options.
__________________
2000 Ford SVT Lightning: 3.4 Whipple, WMS fuel system with Fore hat and triple pumps, NX Wet Kit, JDM built Shortblock (9.6:1 CR), MMR 9 QT Oil Pan with Caton Windage Tray and MMR Catch can kit, ARP Head Studs, 38cc Trick Flows heads with Comp springs & retainers, Comp Stage 2 Cams, Killer Chiller IC System, Canton IC Tank, LFP Fan Kit, LFP Longs tubes, Custom Exhaust with FlowMaster Mufflers/No cats, Circle D 2600 Stall, LFP Valve Body, 4x4 Trans Pan, Ford Racing lowering kit, Metco Trac Links, Qa1's and Metco DS Loop. Tuned by Swanson's Performance 610/688 on 91 octane.
ajred99 is offline   Reply With Quote Quick reply to this message
Old 07-16-2011, 10:48 PM   #14
MikeT
Senior Member
 
Join Date: Apr 2011
Location: Georgetown Ky
Posts: 173
Rep Power: 3416676
MikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond reputeMikeT has a reputation beyond repute
Default

I bought this truck from ajred99 back in April with this issue. . . guess he didn't want to fix it. . . and never mentioned any problem with the truck, I was communicating with him from Ky, he lives in AZ, i took his word that there was no issues with the truck, ended up buying it from him and having it shipped. . . pulled it off the trailer and realized within a few miles it had this problem. . .

Now I have the motor apart because it looks like spark plug tips went through it. . . compression was down on a few cylinders as well.

Pretty awesome to pay for a Lightning that claimed to have 0 issues and then has a million. . . one of which is a stock transmission when he claimed it was built

I did some digging on his posts and came across this thread. . . he never mentioned it having this problem even when i described it to him, the exact same way he described it in this thread.

I got screwed on this truck, its costing me several thousand dollars to fix a truck that was supposed to be problem-less. Lesson learned

/rant
__________________
2012 5.0
MikeT is offline   Reply With Quote Quick reply to this message
Old 07-17-2011, 06:57 AM   #15
Flareside150
Senior Member
 
Join Date: Feb 2009
Location: West Greenwich, RI
Posts: 508
Rep Power: 4711488
Flareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond reputeFlareside150 has a reputation beyond repute
Default

Unfontunantly I have seen a lot of this over the boards I almost ate a 3.4 whipple that the guy before burned up real bad. Just picked my truck up from my tuner yesterday and the sct 2600 housing where it bolts to the air filter shroud is coming out. I bought that used for here. nothing a few tack welds won't take care of but still. Good luck to you bro.
__________________
2001 Ford Lightning 2.3 whipple/ Jdm longblock/ Built Trans/ Fuel System/ Jdm full exhaust/ Hotckis tvs/ I forged wheels
Flareside150 is offline   Reply With Quote Quick reply to this message
Reply

Advertisements

Bookmarks


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Lightning Forum | LightningRodder.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LightningRodder.com Copyright 2003-12, all rights reserved.